<!DOCTYPE html>
<html lang="en-us">
<head>
<meta content="text/html; charset=UTF-8" http-equiv="content-type">
<meta content="initial-scale=1,maximum-scale=1,user-scalable=no,width=device-width" name="viewport">
<meta content="IE=edge,chrome=1" http-equiv="X-UA-Compatible">
<meta name="robots" content="index,follow">
<title>Most romantic African destinations to celebrate love this Valentine  | By Josephine Wawira – Hospitality Net</title>
<meta name="last-modified" content="Tue, 15 Aug 2017 12:08:39 GMT">
<meta name="distribution" content="Global">
<meta name="description" content="Love is certainly in the air, and as the special day of celebrating love draws near, most of us are rampaging the 
internet for ideas of gifts to give and places to best express the unspoken language of love.">
<link rel="canonical" href="https://www.hospitalitynet.org/opinion/4080877.html">
<meta name="author" content="Hospitality Net">
<meta name="copyright" content="Copyright(c) Hospitality Net">
<meta name="theme-color" content="#ffffff">
<meta name="apple-mobile-web-app-title" content="Hospitality Net">
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
<link rel="manifest" href="/manifest.json">
<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#b81838">
<link rel="shortcut icon" href="/favicon.ico">
<meta property="fb:app_id" content="445301035558412">
<meta property="og:locale" content="en_US">
<meta property="og:type" content="website">
<meta property="og:title" content="Most romantic African destinations to celebrate love this Valentine  | By Josephine Wawira – Hospitality Net">
<meta property="og:description" content="Love is certainly in the air, and as the special day of celebrating love draws near, most of us are rampaging the 
internet for ideas of gifts to give and places to best express the unspoken language of love.">
<meta property="og:updated_time" content="1502798919">
<meta property="og:url" content="https://www.hospitalitynet.org/opinion/4080877.html">
<meta property="og:site_name" content="Hospitality Net">
<meta property="og:image" content="https://www.hospitalitynet.org/picture/xl_153074265.jpg">
<meta property="og:image:width" content="780">
<meta property="og:image:height" content="520">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Most romantic African destinations to celebrate love this Valentine  | By Josephine Wawira – Hospitality Net">
<meta name="twitter:description" content="Love is certainly in the air, and as the special day of celebrating love draws near, most of us are rampaging the 
internet for ideas of gifts to give and places to best express the unspoken language of love.">
<meta name="twitter:site" content="@hospitalitynet">
<meta name="twitter:image" content="https://www.hospitalitynet.org/picture/xl_153074265.jpg">
<link rel="publisher" href="Hospitality%20Net">
<link rel="alternate" type="application/rss+xml" title="Hospitality Net RSS Feed" href="https://www.hospitalitynet.org/news/global.xml">
<link href="/scss/hn.min.css?v=1.0" rel="stylesheet" type="text/css">
<link href="//fonts.googleapis.com/css?family=Merriweather:300,400,700,900%7COpen+Sans:300,300i,600" rel="stylesheet">
</head>
<body data-type="opinion" data-id="4080877">
<header class="main-header"><div class="header_content">
<div class="header_logo"><a class="nslogo__link" href="/" title="Hospitality Net Homepage"><img src="/hospitalitynet-square.jpg" alt="Hospitality Net"><img src="/hospitalitynet-tagline.jpg" alt="Hospitality Net" class="hide@sm hide@xs"></a></div>
<ul class="header_menu">
<li class="header_menu_icon"><a href="/" id="menu-icon"><div class="header_menu-icon">
<span></span><span></span><span></span><span></span>
</div>
<span class="header_text hide@xs">menu</span><span class="header_text hide@xs hide">close</span></a></li>
<li><form class="header_search" id="search" method="get" action="/search.html"><div>
<svg class="header_search_icon" viewBox="0 0 20 20"><path d="M19.129,18.164l-4.518-4.52c1.152-1.373,1.852-3.143,1.852-5.077c0-4.361-3.535-7.896-7.896-7.896c-4.361,0-7.896,3.535-7.896,7.896s3.535,7.896,7.896,7.896c1.934,0,3.705-0.698,5.078-1.853l4.52,4.519c0.266,0.268,0.699,0.268,0.965,0C19.396,18.863,19.396,18.431,19.129,18.164z M8.567,15.028c-3.568,0-6.461-2.893-6.461-6.461s2.893-6.461,6.461-6.461c3.568,0,6.46,2.893,6.46,6.461S12.135,15.028,8.567,15.028z"></path></svg><input type="text" name="q" id="q" value="" placeholder="SEARCH..." autocomplete="off" autocorrect="off" autocapitalize="off" spellcheck="false">
</div></form></li>
</ul>
</div></header><nav class="menu" id="menu"><div class="menu_content"><div class="row">
<div class="gr-3 gr-3@md gr-12@sm gr-12@xs no-gutter@sm no-gutter@xs">
<h3><a href="/list/1-10/all-latest-news.html" data-show="menu-news">News</a></h3>
<div id="menu-news" class="submenu"></div>
<h3><a href="/list/1-10/opinion-articles.html" data-show="menu-opinion">Opinion</a></h3>
<div id="menu-opinion" class="submenu">
<a href="/list/1-10/opinion-articles.html">Opinion Articles</a><a href="/list/authors.html">Authors</a>
</div>
<h3><a href="/list/1-10/performance.html" data-show="menu-markets">Markets</a></h3>
<div id="menu-markets" class="submenu">
<a href="/list/1-10/performance.html">Performance</a><a href="/list/charts.html">Charts</a>
</div>
</div>
<div class="gr-3 gr-3@md gr-12@sm gr-12@xs no-gutter@sm no-gutter@xs">
<h3><a href="/list/1-10/appointments.html" data-show="menu-appointments">People</a></h3>
<div id="menu-appointments" class="submenu">
<a href="/list/1-10/appointments.html">Appointments</a><a href="/map/appointments.html">Map View</a><a href="/list/1-10/jobs.html">Jobs</a>
</div>
<h3><a href="/list/events.html" data-show="menu-events">Event Calendar</a></h3>
<div id="menu-events" class="submenu">
<a href="/list/events.html">Events</a><a href="/list/webinars.html">Webinars</a><a href="/map/events.html">Map View</a><a href="/list/1-10/event-news.html">Event News</a>
</div>
<h3><a href="/map/hotelschools.html" data-show="menu-schools">Education</a></h3>
<div id="menu-schools" class="submenu">
<a href="/map/hotelschools.html">Hotel Schools</a><a href="/list/1-10/education-learning.html">Education &amp; Learning News</a><a href="/list/1-10/alumni-appointments.html">Alumni Appointments</a>
</div>
<h3><a href="/list/1-12/product-features.html" data-show="menu-products">Products</a></h3>
<div id="menu-products" class="submenu">
<a href="/list/1-12/product-features.html">Product Features</a><a href="/list/1-10/suppliers.html">Suppliers</a><a href="/list/1-10/supplier-news.html">Supplier News</a>
</div>
</div>
<div class="gr-3 gr-3@md gr-12@sm gr-12@xs no-gutter@sm no-gutter@xs">
<h3><a href="/list/1-10/hotel-announcements.html" data-show="menu-hotels">Hotel Openings</a></h3>
<div id="menu-hotels" class="submenu">
<a href="/list/1-10/hotel-announcements.html">Announcements</a><a href="/map/announcements.html">Map View</a>
</div>
<h3><a href="/list/hotel-brands.html" data-show="menu-brands">Brands</a></h3>
<div id="menu-brands" class="submenu">
<a href="/list/hotel-brands.html">Hotel Brands</a><a href="/list/1-10/hotel-management-companies.html">Management Companies</a><a href="/list/1-10/franchise-organizations.html">Franchise Organizations</a><a href="/list/1-10/consortia.html">Consortia</a><a href="/list/1-10/brand-news.html">Brand News</a>
</div>
<h3><a href="/list/1-10/industry-associations.html" data-show="menu-associations">Industry Associations</a></h3>
<div id="menu-associations" class="submenu">
<a href="/list/1-10/industry-associations.html">Industry Associations</a><a href="/list/1-10/associations-update.html">Associations News</a>
</div>
<h3><a href="/list/photos.html" data-show="menu-media">Media</a></h3>
<div id="menu-media" class="submenu">
<a href="/list/photos.html">Photos</a><a href="/list/infographics.html">Infographics</a><a href="/videos.html">Videos</a>
</div>
</div>
<div class="gr-3 gr-3@md gr-12@sm gr-12@xs no-gutter@sm no-gutter@xs">
<h3><a href="/hottopics.html" data-show="menu-hottopics">Hot Topics</a></h3>
<div id="menu-hottopics" class="submenu"></div>
<h3><a href="/hotspots.html" data-show="menu-hotspots">Hot Spots</a></h3>
<div id="menu-hotspots" class="submenu"></div>
<h3><a href="/edition.html" data-show="menu-edition">Edition</a></h3>
<div id="menu-edition" class="menuedition submenu">
<div>Your edition is set to <strong id="currentEdition"></strong>
</div>
<a href="/edition.html" class="menuedition">change edition</a>
</div>
<h3><a href="/post/news.html" data-show="menu-post" class="menusubmit">Submit Content</a></h3>
<div id="menu-post" class="menusubmit"><a href="/post/news.html">Suggest your content for publication</a></div>
</div>
<div class="gr-12"><div align="center" class="social">
<a href="https://www.facebook.com/HospitalityNet" target="_blank" class="social facebook"><svg class="icon facebook" viewBox="0 40 512 512"><path d="M211.9 197.4h-36.7v59.9h36.7V433.1h70.5V256.5h49.2l5.2-59.1h-54.4c0 0 0-22.1 0-33.7 0-13.9 2.8-19.5 16.3-19.5 10.9 0 38.2 0 38.2 0V82.9c0 0-40.2 0-48.8 0 -52.5 0-76.1 23.1-76.1 67.3C211.9 188.8 211.9 197.4 211.9 197.4z"></path></svg></a><a href="https://www.linkedin.com/company/hospitality-net" target="_blank" class="social linkedin"><svg class="icon linkedin" viewBox="0 0 512 512"><path d="M186.4 142.4c0 19-15.3 34.5-34.2 34.5 -18.9 0-34.2-15.4-34.2-34.5 0-19 15.3-34.5 34.2-34.5C171.1 107.9 186.4 123.4 186.4 142.4zM181.4 201.3h-57.8V388.1h57.8V201.3zM273.8 201.3h-55.4V388.1h55.4c0 0 0-69.3 0-98 0-26.3 12.1-41.9 35.2-41.9 21.3 0 31.5 15 31.5 41.9 0 26.9 0 98 0 98h57.5c0 0 0-68.2 0-118.3 0-50-28.3-74.2-68-74.2 -39.6 0-56.3 30.9-56.3 30.9v-25.2H273.8z"></path></svg></a><a href="https://www.twitter.com/HospitalityNet" target="_blank" class="social twitter"><svg class="icon twitter" viewBox="0 0 512 512"><path d="M419.6 168.6c-11.7 5.2-24.2 8.7-37.4 10.2 13.4-8.1 23.8-20.8 28.6-36 -12.6 7.5-26.5 12.9-41.3 15.8 -11.9-12.6-28.8-20.6-47.5-20.6 -42 0-72.9 39.2-63.4 79.9 -54.1-2.7-102.1-28.6-134.2-68 -17 29.2-8.8 67.5 20.1 86.9 -10.7-0.3-20.7-3.3-29.5-8.1 -0.7 30.2 20.9 58.4 52.2 64.6 -9.2 2.5-19.2 3.1-29.4 1.1 8.3 25.9 32.3 44.7 60.8 45.2 -27.4 21.4-61.8 31-96.4 27 28.8 18.5 63 29.2 99.8 29.2 120.8 0 189.1-102.1 185-193.6C399.9 193.1 410.9 181.7 419.6 168.6z"></path></svg></a><a href="/rss.html" class="social rss"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1792 1792"><path d="M576 1344q0 80-56 136t-136 56-136-56-56-136 56-136 136-56 136 56 56 136zm512 123q2 28-17 48-18 21-47 21h-135q-25 0-43-16.5t-20-41.5q-22-229-184.5-391.5t-391.5-184.5q-25-2-41.5-20t-16.5-43v-135q0-29 21-47 17-17 43-17h5q160 13 306 80.5t259 181.5q114 113 181.5 259t80.5 306zm512 2q2 27-18 47-18 20-46 20h-143q-26 0-44.5-17.5t-19.5-42.5q-12-215-101-408.5t-231.5-336-336-231.5-408.5-102q-25-1-42.5-19.5t-17.5-43.5v-143q0-28 20-46 18-18 44-18h3q262 13 501.5 120t425.5 294q187 186 294 425.5t120 501.5z"></path></svg></a>
</div></div>
</div></div></nav><div class="container">
<div class="row hide@sm hide@xs"><div class="gr-12 adslot leaderboard no-gutter" id="HN-Fluid-Leaderboard" data-dfp="HN-Fluid-Leaderboard"></div></div>
<div class="row hide@sm hide@xs" id="breadcrumb"><div class="gr-12 no-gutter"><nav id="breadcrumbs" class="breadcrumb"><ul itemscope="itemscope" itemtype="http://schema.org/BreadcrumbList">
<li itemprop="itemListElement" itemscope="itemscope" itemtype="http://schema.org/ListItem">
<a itemprop="item" href="https://www.hospitalitynet.org"><span itemprop="name">Home</span></a><meta itemprop="position" content="1">
</li>
<li itemprop="itemListElement" itemscope="itemscope" itemtype="http://schema.org/ListItem">
<a itemprop="item" href="https://www.hospitalitynet.org/list/1-10/opinion-articles.html"><span itemprop="name">Opinion Articles</span></a><meta itemprop="position" content="2">
</li>
<li itemprop="itemListElement" itemscope="itemscope" itemtype="http://schema.org/ListItem">
<a itemprop="item" href="https://www.hospitalitynet.org/opinion/4080877.html"><span itemprop="name">Article</span></a><meta itemprop="position" content="3">
</li>
</ul></nav></div></div>
<div class="row">
<div class="gr-8 gr-12@md gr-12@sm gr-12@xs main no-gutter">
<div class="row row-align-bottom"><div class="gr-12 no-gutter header line">Industry Update</div></div>
<div class="row" id="article"><div class="gr-12 content share">
<div class="sharer">
<a href="#" class="sharer icon facebook" data-tooltip="Share on Facebook" data-sharer="facebook" data-url="https://www.hospitalitynet.org/opinion/4080877.html"><svg xmlns="http://www.w3.org/2000/svg" class="icon facebook" viewBox="0 0 1792 1792"><path d="M1343 12v264h-157q-86 0-116 36t-30 108v189h293l-39 296h-254v759h-306v-759h-255v-296h255v-218q0-186 104-288.5t277-102.5q147 0 228 12z"></path></svg></a><a href="#" class="sharer icon googleplus" data-tooltip="Share on Google Plus" data-sharer="googleplus" data-url="https://www.hospitalitynet.org/opinion/4080877.html"><svg xmlns="http://www.w3.org/2000/svg" class="icon googleplus" viewBox="-250 -250 2250 2250"><path d="M1181 913q0 208-87 370.5t-248 254-369 91.5q-149 0-285-58t-234-156-156-234-58-285 58-285 156-234 234-156 285-58q286 0 491 192l-199 191q-117-113-292-113-123 0-227.5 62t-165.5 168.5-61 232.5 61 232.5 165.5 168.5 227.5 62q83 0 152.5-23t114.5-57.5 78.5-78.5 49-83 21.5-74h-416v-252h692q12 63 12 122zm867-122v210h-209v209h-210v-209h-209v-210h209v-209h210v209h209z"></path></svg></a><a href="#" class="sharer icon linkedin" data-tooltip="Share on Linkedin" data-sharer="linkedin" data-url="https://www.hospitalitynet.org/opinion/4080877.html"><svg xmlns="http://www.w3.org/2000/svg" class="icon linkedin" viewBox="0 0 1792 1792"><path d="M477 625v991h-330v-991h330zm21-306q1 73-50.5 122t-135.5 49h-2q-82 0-132-49t-50-122q0-74 51.5-122.5t134.5-48.5 133 48.5 51 122.5zm1166 729v568h-329v-530q0-105-40.5-164.5t-126.5-59.5q-63 0-105.5 34.5t-63.5 85.5q-11 30-11 81v553h-329q2-399 2-647t-1-296l-1-48h329v144h-2q20-32 41-56t56.5-52 87-43.5 114.5-15.5q171 0 275 113.5t104 332.5z"></path></svg></a><a href="#" class="sharer icon twitter" data-tooltip="Tweet" data-sharer="twitter" data-title="Most romantic African destinations to celebrate love this Valentine  | By Josephine Wawira" data-hashtags="hospitalitynet" data-url="https://www.hospitalitynet.org/opinion/4080877.html"><svg xmlns="http://www.w3.org/2000/svg" class="icon twitter" viewBox="0 0 1792 1792"><path d="M1684 408q-67 98-162 167 1 14 1 42 0 130-38 259.5t-115.5 248.5-184.5 210.5-258 146-323 54.5q-271 0-496-145 35 4 78 4 225 0 401-138-105-2-188-64.5t-114-159.5q33 5 61 5 43 0 85-11-112-23-185.5-111.5t-73.5-205.5v-4q68 38 146 41-66-44-105-115t-39-154q0-88 44-163 121 149 294.5 238.5t371.5 99.5q-8-38-8-74 0-134 94.5-228.5t228.5-94.5q140 0 236 102 109-21 205-78-37 115-142 178 93-10 186-50z"></path></svg></a><a href="mailto:?subject=Most%20romantic%20African%20destinations%20to%20celebrate%20love%20this%20Valentine%20%20%7C%20By%20Josephine%20Wawira&amp;body=https://www.hospitalitynet.org/opinion/4080877.html" class="sharer icon mail" data-tooltip="Email story" data-title="Most romantic African destinations to celebrate love this Valentine  | By Josephine Wawira" data-url="https://www.hospitalitynet.org/opinion/4080877.html" data-subject="Interesting article on Hospitality Net" data-to=""><svg xmlns="http://www.w3.org/2000/svg" class="icon mail" viewBox="0 0 1792 1792"><path d="M1792 640q0 26-19 45l-512 512q-19 19-45 19t-45-19-19-45v-256h-224q-98 0-175.5 6t-154 21.5-133 42.5-105.5 69.5-80 101-48.5 138.5-17.5 181q0 55 5 123 0 6 2.5 23.5t2.5 26.5q0 15-8.5 25t-23.5 10q-16 0-28-17-7-9-13-22t-13.5-30-10.5-24q-127-285-127-451 0-199 53-333 162-403 875-403h224v-256q0-26 19-45t45-19 45 19l512 512q19 19 19 45z"></path></svg></a>
</div>
<span class="tag title">Opinion Article</span><span class="date">10 February 2017</span><article><h1 class="title">Most romantic African destinations to celebrate love this Valentine </h1>
<h4 class="subtitle">By <a href="/author/148002864/josephine-wawira.html" class="author" data-author="148002864">Josephine  Wawira</a>, Consultant at Jumia Travel</h4>
<p><span class="reading-time"></span><a href="#comments" class="comments" data-disqus-identifier="hn_4080877">Comments</a></p>
<div class="row row-full@sm row-full@xs"><div class="gr-12 no-gutter-top no-gutter-bottom no-gutter@sm no-gutter@xs"><ul class="photoslider" data-count="4">
<li class="carousel-cell"><a href="/picture/153074265.jpg" title="Image by Mirelle" data-link="/news/4080877.html" data-text="view related article" data-source="" data-sourcelink="" class="chocolat-image"><img src="/picture/xl_153074265.jpg" alt="Image by Mirelle"></a></li>
<li class="carousel-cell"><a href="/picture/153074266.jpg" title="Image Credit: Panari Resort Nyahururu" data-link="/news/4080877.html" data-text="view related article" data-source="" data-sourcelink="" class="chocolat-image"><img src="/picture/xl_153074266.jpg" alt="Image Credit: Panari Resort Nyahururu"></a></li>
<li class="carousel-cell"><a href="/picture/153074267.jpg" title="Image by Begun" data-link="/news/4080877.html" data-text="view related article" data-source="" data-sourcelink="" class="chocolat-image"><img src="/picture/xl_153074267.jpg" alt="Image by Begun"></a></li>
<li class="carousel-cell"><a href="/picture/153074269.jpg" title="Image by Mirelle" data-link="/news/4080877.html" data-text="view related article" data-source="" data-sourcelink="" class="chocolat-image"><img src="/picture/xl_153074269.jpg" alt="Image by Mirelle"></a></li>
</ul></div></div>
<span id="contentbody"></span><img src="/picture/a_153065003.jpg" alt="Wawira" class="main"><p><logo></logo>Love is certainly in the air, and as the special day of celebrating love draws near, most of us are rampaging the internet for <a href="https://travel.jumia.com/blog/ke/valentine-gift-ideas-plugged-lover-818" target="_blank">ideas of gifts</a> to give and places to best express the unspoken language of love. Whether planning to go on your knees on February 14th, a surprise getaway for your loved one or a special activity you have both planned to undertake, here are some of the most romantic destinations in Africa to rekindle the flame of your love.</p>

<div class="continue-reading">
<h3>Franschhoek, Cape Town - South Africa</h3>
<p>I am personally in love with Franschhoek, (and if spoilt for choice on how to treat me this Valentine), this is just the perfect getaway idea. The amiable town is a perfect painting of nature with the vine lands well terraced to give a perfect landing for lovebirds. Enliven your love over a romantic dinner accompanied by South Africa's finest wine at <a href="https://travel.jumia.com/en-gb/south-africa/e354025/l-ermitage-franschhoek-chateau-villas-franschhoek" target="_blank">L'Ermitage Franschhoek Chateau &amp; Villas</a>. A spa treatment for the couple and an evening stroll along the property's green fields overlooking the alpines will create abundant fond memories for the day.</p>
<h3>Thompson Falls, Nyahururu - Kenya</h3>
<p>Oh love! – An instinctual feeling so magical and tender. This Valentine, express your intense love to your special someone by escaping to one of Kenya's magical and most romantic destinations. Nyahururu brings earth-shattering experiences that any couple would not miss to solidify their relationship. Romance in the face of the scenic Thompson Falls, as the water thunders 74m onto the Ewaso Ng'iro River. How Romantic! An evening of more romance at the <a href="https://travel.jumia.com/en-gb/kenya/o26522/panari-resort-nyahururu-nyahururu" target="_blank">Panari Resort Nyahururu</a> will give a regal ending of a love-filled day. The quiet in the villas with views of the prairies provides the perfect privacy to adorn the romantic night.</p>
<ul class="morelikethis"></ul>
<h3>Zanzibar - Tanzania</h3>
<h3>"I've got the old man's car</h3>
<h3>I've got a jazz guitar</h3>
<h3>I've got a tab at Zanzibar</h3>
<h3>Tonight, that's where I'll be"</h3>
<p>Billy Joel was all about Zanzibar. And oh the night on Valentine, perhaps, Zanzibar is where you want to be. Famously reputed for its romantic beaches, this Tanzanian archipelago off the coast of East Africa, is a classy destination to celebrate love. A hand in hand walk along the seashore as you enjoy the sunset or a beach candle-lit dinner, whatever your idea of romance, Zanzibar works it all out. Furthermore, enjoy massive <a href="https://travel.jumia.com/en-gb/hotels/tanzania/zanzibar/10001497?region=10001497-region&amp;q=Zanzibar&amp;checkin=2017-02-14&amp;checkout=2017-02-15&amp;roomCount=1&amp;adults=1&amp;children=0&amp;age1=7&amp;age2=7&amp;age3=7" target="_blank">Valentine's Day deals</a> as you engage in binding water adventures every step of the romantic way.</p>
<h3>Seychelles</h3>
<p>The Island of romance, Seychelles is a must Valentine's Day destination for the quixotic lovers. Go out of the way to give each other that dream romantic getaway in the tropical island. Fulfilling your love's fantasy is the best Valentine's gift ever, and how best than barefoot luxury alongside the turquoise seashores?</p>

<empty><empty></empty></empty>
</div>
<footer></footer></article>
</div></div>
<div class="row navigate continue-reading"><div class="gr-12 no-gutter"><a href="/organization/17017494/jumia-travel.html" class="button red plus">More from Jumia Travel</a></div></div>
<a name="comments"></a><div class="header aside continue-reading">Comments</div>
<div class="row aside continue-reading"><div class="gr-12 content"><aside class="timeline"><div class="disqus" data-id="hn_4080877"></div></aside></div></div>
<div class="header aside continue-reading">About the author</div>
<div class="row row-align-middle aside arrow continue-reading">
<div class="gr-9 gr-8@md gr-12@sm gr-12@xs content"><aside><header><a href="/author/148002864/josephine-wawira.html">Josephine  Wawira</a></header><p>Josephine Wawira is a Consultant in Communications and Public Relations, with over 6 years of 
progressive writing and 
broadcast experience. Currently a writer for Jumia Travel, Africa's leading online hotel booking 
portal, focusing in the 
areas of travel and tourism as relates to Africa. </p>
<div class="byline"><span class="author plus"><svg xmlns="http://www.w3.org/2000/svg" width="11" height="11" viewBox="0 0 1792 1792"><path d="M1408 960v-128q0-26-19-45t-45-19h-320v-320q0-26-19-45t-45-19h-128q-26 0-45 19t-19 45v320h-320q-26 0-45 19t-19 45v128q0 26 19 45t45 19h320v320q0 26 19 45t45 19h128q26 0 45-19t19-45v-320h320q26 0 45-19t19-45zm256-544v960q0 119-84.5 203.5t-203.5 84.5h-960q-119 0-203.5-84.5t-84.5-203.5v-960q0-119 84.5-203.5t203.5-84.5h960q119 0 203.5 84.5t84.5 203.5z"></path></svg><a href="/list/authors.html">Author</a></span></div></aside></div>
<div class="gr-3 gr-4@md hide@sm hide@xs nogutter"><a href="/author/148002864/josephine-wawira.html"><img src="/picture/a_153065003.jpg" alt="Josephine  Wawira" class="fit"></a></div>
</div>
<ol class="most-recent-author continue-reading" data-author="148002864" data-sort="published"></ol>
<div class="row navigate continue-reading"><div class="gr-12 no-gutter"><a href="/author/148002864/josephine-wawira.html" class="button light plus">Author Profile</a></div></div>
</div>
<div class="gr-4 gr-12@md gr-12@sm gr-12@xs sidebar no-gutter">
<div class="row hide@xl hide@lg hide@md"><div class="gr-12 adslot no-gutter" id="HN-Fluid-Rectangle" data-dfp="HN-Fluid-Rectangle"></div></div>
<div class="row hide@xl hide@lg hide@sm hide@xs"><div class="gr-12 adslot leaderboard middle no-gutter" id="HN-Fluid-Leaderboard-Middle" data-dfp="HN-Fluid-Leaderboard"></div></div>
<div class="row">
<div class="gr-12 no-gutter header">Most Read</div>
<div class="gr-12 no-gutter">
<ul class="tabs" id="most-read">
<li data-tab="most-read-today">Today</li>
<li class="current" data-tab="most-read-7d">Last 7 days</li>
<li data-tab="most-read-30d">Last 30 days</li>
</ul>
<div id="most-read-today" class="tab-content"><ol class="most-read" data-period="today"></ol></div>
<div id="most-read-7d" class="tab-content current"><ol class="most-read" data-period="7d">
<li>
<div class="placeholder-title"></div>
<div class="placeholder-title last"></div>
<div class="placeholder-byline"></div>
</li>
<li>
<div class="placeholder-title"></div>
<div class="placeholder-title last"></div>
<div class="placeholder-byline"></div>
</li>
<li>
<div class="placeholder-title"></div>
<div class="placeholder-title last"></div>
<div class="placeholder-byline"></div>
</li>
<li>
<div class="placeholder-title"></div>
<div class="placeholder-title last"></div>
<div class="placeholder-byline"></div>
</li>
<li>
<div class="placeholder-title"></div>
<div class="placeholder-title last"></div>
<div class="placeholder-byline"></div>
</li>
</ol></div>
<div id="most-read-30d" class="tab-content"><ol class="most-read" data-period="30d"></ol></div>
</div>
</div>
<div class="row"><div class="gr-12 no-gutter"><a href="/list/most-read.html" class="button sidebar light plus">More</a></div></div>
<div class="row hide@md hide@sm hide@xs">
<div class="gr-12 adslot no-gutter multiple" id="HN-Fluid-Rectangle-One" data-dfp="HN-Fluid-Rectangle"></div>
<div class="gr-12 adslot no-gutter no-title" id="HN-Fluid-Rectangle-Two" data-dfp="HN-Fluid-Rectangle"></div>
<div class="gr-12 adslot no-gutter no-title" id="HN-Fluid-Rectangle-Three" data-dfp="HN-Fluid-Rectangle"></div>
</div>
<div class="latestopinion" data-header="Latest Opinion Articles"></div>
<div id="newsletter-subscribe">
<div class="header">Newsletter</div>
<form id="subscribe" class="arrow">
<p>Subscribe to our daily newsletter</p>
<section><input type="email" name="email" id="email" value="" placeholder="Your email address" autocomplete="off" spellcheck="false"><button type="submit" id="subscribe-loading"></button><button type="submit" id="subscribe-submit"></button></section>
</form>
<a href="/post/news.html" class="button sidebar submit">Submit your News</a><a href="/advertising.html" class="button sidebar advertising">Advertising</a>
</div>
<div id="newsletter-subscribe-anchor"></div>
</div>
</div>
<div class="row hide@sm hide@xs"><div class="gr-12 adslot leaderboard footer no-gutter" id="HN-Fluid-Leaderboard-Footer" data-dfp="HN-Fluid-Leaderboard"></div></div>
</div>
<footer class="main-footer"><div class="container">
<div class="row hide@xl hide@lg hide@md">
<div class="gr-6">
<a href="/edition.html"><strong>Change Edition</strong></a><a href="/360/"><strong>Newsletter</strong></a><a href="/list/1-10/all-latest-news.html"><strong>News</strong></a><a href="/list/1-10/opinion-articles.html"><strong>Opinion</strong></a><a href="/list/1-10/performance.html"><strong>Markets</strong></a><a href="/list/1-10/appointments.html"><strong>People</strong></a><a href="/list/events.html"><strong>Event Calendar</strong></a>
</div>
<div class="gr-6">
<a href="/map/hotelschools.html"><strong>Education</strong></a><a href="/list/1-12/product-features.html"><strong>Products</strong></a><a href="/list/1-10/hotel-features.html"><strong>Hotels</strong></a><a href="/list/hotel-brands.html"><strong>Brands</strong></a><a href="/list/photos.html"><strong>Media</strong></a><a href="/hottopics.html"><strong>Hot Topics</strong></a><a href="/hotspots.html"><strong>Hot Spots</strong></a>
</div>
</div>
<div class="row hide@sm hide@xs">
<div class="gr-2 gr-4@md gr-5@sm gr-5@xs">
<a href="/"><strong>Hospitality Net</strong></a><a href="/">Homepage</a><a href="/edition.html">Change Edition</a><a href="/contact.html">Contact</a><a href="/post/news.html">Post Content</a><a href="/advertising.html">Advertising</a><a href="/rss.html">Hospitality Net RSS</a><a href="/"><strong>On Social Media</strong></a><a href="https://www.linkedin.com/company/hospitality-net" target="_blank">Linkedin</a><a href="https://www.facebook.com/HospitalityNet" target="_blank">Facebook</a><a href="https://www.twitter.com/HospitalityNet" target="_blank">Twitter</a><a href="/360/"><strong>Newsletter</strong></a><a href="/360/">Hospitality Net 360</a>
</div>
<div class="gr-2 gr-4@md gr-5@sm gr-5@xs">
<a href="/list/1-10/all-latest-news.html"><strong>News</strong></a><div id="footer-news"></div>
<a href="/post/news.html"><strong>Submit Content</strong></a><a href="/post/news.html">Suggest your Content</a>
</div>
<div class="gr-2 gr-4@md gr-5@sm gr-5@xs">
<a href="/list/1-10/opinion-articles.html"><strong>Opinion</strong></a><div id="footer-opinion">
<a href="/list/1-10/opinion-articles.html">Opinion Articles</a><a href="/list/authors.html">Authors</a>
</div>
<a href="/list/1-10/performance.html"><strong>Markets</strong></a><div id="footer-markets">
<a href="/list/1-10/performance.html">Performance</a><a href="/list/charts.html">Charts</a>
</div>
<a href="/list/1-10/appointments.html"><strong>People</strong></a><div id="footer-appointments">
<a href="/list/1-10/appointments.html">Appointments</a><a href="/map/appointments.html">Map View</a><a href="/list/1-10/jobs.html">Jobs</a>
</div>
<a href="/map/hotelschools.html"><strong>Education</strong></a><div id="footer-schools"><a href="/map/hotelschools.html">Hotel Schools</a></div>
</div>
<div class="gr-2 gr-4@md gr-5@sm gr-5@xs">
<a href="/list/events.html"><strong>Event Calendar</strong></a><div id="footer-events">
<a href="/list/events.html">Events</a><a href="/list/webinars.html">Webinars</a><a href="/map/events.html">Map View</a><a href="/list/1-10/event-news.html">Event News</a>
</div>
<a href="/list/1-10/industry-associations.html"><strong>Associations</strong></a><div id="footer-associations">
<a href="/list/1-10/industry-associations.html">Industry Associations</a><a href="/list/1-10/associations-update.html">Associations News</a>
</div>
<a href="/list/1-12/product-features.html"><strong>Products</strong></a><div id="footer-products">
<a href="/list/1-12/product-features.html">Product Features</a><a href="/list/1-12/suppliers.html">Suppliers</a>
</div>
</div>
<div class="gr-2 gr-4@md gr-5@sm gr-5@xs">
<a href="/list/1-10/hotel-announcements.html"><strong>Hotel Openings</strong></a><div id="footer-hotels">
<a href="/list/1-10/hotel-announcements.html">Announcements</a><a href="/map/announcements.html">Map View</a>
</div>
<a href="/list/hotel-brands.html"><strong>Brands</strong></a><div id="footer-brands">
<a href="/list/hotel-brands.html">Hotel Brands</a><a href="/list/1-10/hotel-management-companies.html">Management Companies</a><a href="/list/1-10/franchise-organizations.html">Franchise Organizations</a><a href="/list/1-10/consortia.html">Consortia</a><a href="/list/1-10/brand-news.html">Brand News</a>
</div>
<a href="/list/photos.html"><strong>Media</strong></a><div id="footer-media">
<a href="/list/photos.html">Photos</a><a href="/list/infographics.html">Infographics</a><a href="/videos.html">Videos</a>
</div>
</div>
<div class="gr-2 gr-4@md gr-5@sm gr-5@xs">
<a href="/hottopics.html"><strong>Hot Topics</strong></a><div id="footer-hottopics"></div>
<a href="/hotspots.html"><strong>Hot Spots</strong></a><div id="footer-hotspots"></div>
</div>
</div>
</div></footer><footer class="branding">
  ©1995-2017 Hospitality Net™ All rights reserved
  <br class="hide show@xs show@sm"><span class="hide@sm hide@xs"> – </span>
  Hospitality Net is powered by <a href="http://www.hsyndicate.org" target="_blank">Hsyndicate</a><span> – </span><a href="#" id="bugmuncher">Feedback</a></footer><script src="https://ajax.googleapis.com/ajax/libs/jquery/3.2.1/jquery.min.js"></script><script async="async" defer src="https://www.googletagservices.com/tag/js/gpt.js"></script><script>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		var timeoffset = "+0200";
	</script><script type="text/javascript" src="/js/hn.min.js?v=1.0"></script><script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-304910-1', 'auto');
   ga('require', 'linkid', {'cookieName': '_ela', 'duration': 45, 'levels': 5});
			ga('send', 'pageview');
		</script>
</body>
</html>
